Fall 2015

BA 6780

Lillian Yee-Man Fok
University of New Orleans

Follow this and additional works at: http://scholarworks.uno.edu/syllabi

Recommended Citation
http://scholarworks.uno.edu/syllabi/88

This Syllabus is brought to you for free and open access by ScholarWorks@UNO. It has been accepted for inclusion in University of New Orleans Syllabi by an authorized administrator of ScholarWorks@UNO. For more information, please contact scholarworks@uno.edu.
Course Objectives
This course is intended to provide students with the basic analytical, quantitative, and qualitative tools/skills to make effective decisions. The course will have the decision making process as its model. The objectives of this course are to:

1. Introduce the student to the need for gathering adequate qualitative and quantitative information as a basis for decision-making.
2. Review a variety of techniques for modeling decision problems. Emphasis will be upon statistical techniques, including hypothesis testing, correlation, analysis of variance, regression, and multivariate techniques.
3. Discuss various approaches that can be used for qualitative decision-making situations.
4. Apply the information in a real life context. A group project is designed to require students to use diagnostic skills to formulate the problems, data collection skills to obtain appropriate information, data analysis skills to draw conclusions, and presentation skills to explain why and how the problem can be solved.

Grading

Group Project
Individual:

<table>
<thead>
<tr>
<th>Component</th>
<th>Percentage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data Analysis Assignment</td>
<td>20%</td>
</tr>
<tr>
<td>Mid-term Exam</td>
<td>25%</td>
</tr>
<tr>
<td>Final Exam</td>
<td>25%</td>
</tr>
<tr>
<td>Total</td>
<td>100%</td>
</tr>
</tbody>
</table>

The final course grade will be based on the scale below.

- 90% - 100%       A
- 80% - 89%        B
- 70% - 79%        C
- 60% - 69%        D
- below 60%        F
Class Policy
1. Attendance is crucial for the success of this class. You are expected to attend class, ask good questions, make valuable observations, and answer questions effectively on an ongoing basis.
2. No late assignments/reports will be accepted. Each assignment is due on or before the date specified. Individual assignment is expected to be done on your own. Thus, both the person who copies and the person who lets other copy his/her work will not get any credit for the assignment.
3. I reserve the right to retest (or assign additional work to) the whole class or any individual in the class if I believe an exam or homework has been compromised. Violations of the University’s academic integrity code include, but are not limited to: possession of, or use of unauthorized materials during exams; or providing information to any student. Violations may result in academic penalties. You can refer to the UNO Judicial Code for Academic Integrity for further information (http://www.uno.edu/%7Estlf/Policy%20Manual/student_policy_manual_frames.htm).
4. Everyone in the group should take initiative in participating in the group project. “The group members did not ask me to do anything and so I did nothing” is not a legitimate reason for not participating/contributing in the group project. If you have any problems with your group or group member(s), please let me know ASAP.
5. Topic/chapter numbers are listed in this syllabus. Please prepare the readings before coming to class. That will benefit both you and other members of the class.
6. If you do not understand any of the class material, seek help immediately.

ABC for Success
1. Always come to class, keep up with the class material, and do your homework/assignments.
2. Be a good time manager for studying and taking exams.
3. Communicate with your instructor(s).

Mid-term Exam (25%) and Final Exam (25%)
All exams are close-book and close-notes exams with problem-solving types of questions (see Sample Exam handouts for example). The exams are not comprehensive and students can bring an info card no bigger than 4" by 6". The exam questions are all problem-solving which requires some computations and some interpretations. The students are required to answer the questions on the exam.

Group Project (30%)
This project is the second part of a 2-part project. The whole project is designed to require students to apply diagnostic skills to formulate the problems, data collection skills to obtain appropriate information, and data analysis skills to draw conclusions to explain how the problem(s) can be solved/approached. The problem in this case is to study customer satisfaction of a company of your choice.

The first part of the project, students are required to (1) design a survey to determine the customer satisfaction and to (2) create a data entry template for data entry once data is collected. A hardcopy of the preliminary report (covering 1, 3, 4, and 5 below) and the final draft of the survey instrument are due on September 28th in class. Students are strongly recommended to email Dr. Fok (yfok@uno.edu) their drafts of survey to get feedback. Please note that in order to design a good survey, you have to seek the instructor’s feedback.

Students in each group are required to prepare a report covering:
(1) Briefly describe the history and the products/services of the company in your project. [1 page]
Briefly describe the department/unit that you would like to conduct a customer satisfaction survey. [0-1 page]

Briefly discuss the customer-related problems/issues. [1 page]

Design a survey to collect customer satisfaction data. [Note: You are required to ask at least one question to find out the overall customer satisfaction (This will be used as dependent variable for future data analysis,) and ten to fifteen questions on contributing factors for customer satisfaction/dissatisfaction (These will be used as independent variables.). Try to avoid customers who are hard to contact because you need to survey 80 - 100 prospective customers in a short period of time.]

Prescribe a plan for conducting the survey research. Who do you plan to give the survey to? Where and when do you go to conduct the survey? Why is it a good plan and what are you doing to reduce the possible biases and errors for this survey plan? [2 pages]

Create an Excel data entry template for the final version of your survey.

Conduct the research by giving the survey to 80 to 100 customers. You need at least 80 completely filled out surveys. Perform the necessary data analysis. (See Hint for Data Analysis below.) Discuss the results and summarize the major findings. [5-8 pages, not including the tables or figures]

Propose a preliminary plan for improving customer satisfaction based on the survey findings. [1-2 pages]

Group Score: Final Survey and Preliminary Report (Hardcopy due 9/28 in class) 10%
Final Report, Survey Instrument, and Excel Template (due 11/30) 20%
Total: 30%

Individual Score = Group Score * Adjusting Factor

Requirements and Hint for Data Analysis

Make sure you provide the necessary computer outputs to support your analysis, if applicable. Label each table, e.g. Table 1, Table 2, etc., and refer to them in your report. You do not need to retype the computer output from SPSS. The report should be no more than 10 to 12 double-spaced typed pages, not including the appendices or the tables. Attach a copy of the final questionnaire in your report. [Note: SPSS Student Version can take a data file with 50 or less variables (i.e. in Excel, Columns A to AX). If your data file has more than 50 variables or columns, you can “extract” the variables that you want to analyze and bring them into SPSS 50 variables at a time.]

1. You need to have at least 80 usable responses. If not, you need to collect some more data.
2. Perform descriptive statistics on the entire data set of at least 80 usable responses. [Hint: Some variables are metric/quantitative (use means and std. deviation) and some are non-metric/qualitative (use frequencies or cross-tabulation tables.)] Briefly discuss and describe your findings in simple non-technical English.
3. Repeat #2 for different subgroups if it is necessary. For example, male vs. female, different age groups, etc.
4. Perform Pearson’s correlation on several variables that you believe may be related to customer satisfaction. Interpret your results. [For example, you may use the factors that may affect customer satisfaction and the measures of customer satisfaction.] Briefly discuss and describe your findings in simple non-technical English. Is multi-collinearity a problem among the factors that affect customer satisfaction?
5. If multi-collinearity is a problem, run Factor Analysis on the customer satisfaction contributing factors (all Xs together). How many factors should be retained? How much of the original variances are explained by the factors? What are the names for the new factors?
6. If you use multiple questions/items to measure customer satisfaction (Ys), you need to run a Factor Analysis on those items. Answer those questions listed in #5.
7. Use the factors (from #5) that may affect customer satisfaction as independent variables and the overall perceived customer satisfaction (from #6) as dependent variable and run Multiple Regression. If you have multiple factors from #6, you need to use each of them as dependent variable and run several Multiple Regression analyses. Briefly discuss and describe your findings in simple non-technical English. (That is, you need to address questions like, do you have a significant regression model, what factors are statistically significant, which factor has the most and the least impact on satisfaction, and the type (positive or negative) of impact in simple non-technical English.)
8. Use ANOVA to compare #5 and #6 and other questions among different sub-groups. For example, compare male vs. female, and different age groups in terms of perceptions of customer satisfaction and satisfaction contributing factors.

9. If applicable, run Chi-square test of independence to test relationship between two categorical variables, e.g. gender and if they would recommend your company (Y/N).

Peer Evaluation Form (Group Project)

<table>
<thead>
<tr>
<th>Your Name:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name of peer</td>
</tr>
<tr>
<td>-------------</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>

- If the contribution is below 80%, please provide an explanation in the Comment Column.
- Peer evaluation is due on or before the final exam via email.

Individual Data Analysis Assignment (20%)

The students are required to use the class data file minus the five specified records to perform the analyses listed below. For each analysis, state the null hypothesis (if applicable), present the statistical evidence, and write the interpretation in simple English. Label, tab (use post-it), and attach computer printouts with your report.

*** Note: The variable names (e.g. Q7a) are from the ERP survey.

1. Perform descriptive statistics on Gender (GBQ1), and two ERP information success variables (Q7a and Q7j). Interpret in simple English. [Note: Use “FREQUENCY” for categorical/qualitative variables and “DESCRIPTIVES” for quantitative variables.] Analyze ➔ Descriptive Statistics ➔ Frequency or Descriptives

2. Recode all industry types into Manufacturing vs. Others. Label the new variable IND_TYPE. Transform ➔ Recode ➔ Into Different Variables [Note: RECODE can be used to convert a quantitative variable into a categorical variable, but cannot be done vice versa. For your group project, you can convert Income (quantitative variable) into Income Group (high vs. low) using RECODE.] Perform descriptive statistics (repeat #1 above) for the manufacturing industry, as well as for all other industries. [Note: For your group project, think in terms of possible differences among sub-groups. E.g., gender, regional, or age groups.] Data ➔ Split File ➔ check “Organize Output By” and move IND_TYPE into the box

3. Before continuing with the remaining analyses, do: Data ➔ Split File ➔ check “Analyze all cases” box to group all records together. Count the number of ERP modules implemented in each organization. Transform ➔ Compute (label the new variable – ERP_Mod) Is the type of industry (IND_TYPE) related to the use of PeopleSoft as the ERP vendor (q1a)? Is COUNTRY related to the use of PeopleSoft as the ERP vendor (q1a)? Interpret in simple English. [Note: Use Chi-square test of independence if you are examining relationship between 2 categorical variables.] Analyze ➔ Descriptive Statistics ➔ Crosstab
4. Is there any association/correlation between the ERP Information Success variable (Q7a) and success contributing factors: ERP_Mod, ERP experience (Q2), user training (Q3), and Organizational Culture (Q9i and Q9j)? If it is statistical significant, you need to interpret the relationship (positive vs. negative, what does that mean) in simple non-technical English. Note that there is no need to examine the interrelationships among the success contributing factors. [Note: Use Pearson’s Correlation if you are examining relationship between 2 quantitative variables.] Analyze → Correlate → Bivariate

5. Is there any difference in perceived ERP Information Success (Q7a and Q7j) between manufacturing and non-manufacturing companies? Is there any difference in perceived ERP Information Success (Q7a and Q7j) between companies in the US (including Puerto Rico) and Jamaica? [Note: For your group project, if you want to compare one or more quantitative variables among groups, use MANOVA for multiple variables and ANOVA for one variable.] Analyze → General Linear Model → Univariate (for ANOVA) or Multivariate (for MANOVA)

6. Factor-analyze Culture (all items of Q9). Interpret and name the factors (% of variance explained, # of factors, and how to name each factor). [Note: You want to run a Multiple Regression analysis but you know there are inter-correlation among the explanatory/independent (Xs) variables. Thus, you are using Factor Analysis to eliminate multi-collinearity by creating new factors from the ‘old’ variables.] Analyze → Data Reduction → Factor

7. Factor-analyze ERP Information Success (all items of Q7). Interpret and name the factors (% of variance explained, # of factors, and how to name each factor). Analyze → Data Reduction → Factor

8. Is there any association between ERP Information Success (Ys – factor(s) from #7 above) and other organizational factors (Xs: ERP_Mod, ERP experience (Q2), ERP training (Q3), and Cultural factors (from #6))? Is there any statistically significant relationship between the Y(s) and the Xs? Which variable is the most and the next most significant? Interpret the impact (positive vs. negative, what does that mean) of each statistically significant variable. Do we have a model that gives practical significant? Why? If you have more than one factor from #7, you need to run separate Regression for each factor. Analyze → Regression → Linear

**Tentative Course Outline and Schedule**

8/24 Introduction and Survey Design

8/31 to 10/5 Data Analysis

10/12 *Mid-term exam on Data Analysis*

10/19 Data Analysis – Cont.
SPSS data analysis demo

10/26 *Data Analysis – Individual Project Due*

10/26 to 11/2 Linear Programming

11/9 to 11/30
Forecasting (M: Ch. 4)

12/7 **Final Exam**
*Peer Evaluation Due via email*
** Group project **